Back to overview
Degraded
Service Update: Temporary Web Features Disruption and Ongoing Improvements
Jun 06 at 04:00pm CEST
Affected services
Woffu
Resolved
Jun 06 at 04:45pm CEST
We're pleased to announce that the earlier issues we were experiencing with our website have been fully resolved. All features are now up and running as expected.
Affected services
Created
Jun 06 at 04:00pm CEST
We're currently experiencing some issues with certain features on our website. It seems like some users might be having a bit of trouble here and there.
Our team is on it and working hard to get everything back up to speed as soon as possible. Thanks for your patience while we sort this out.
Affected services