Back to overview
Downtime

Woffu in down

Jun 29 at 10:35am CEST
Affected services
Woffu
Clock In
API
Reports
Documents
Notifications
Home
Importer
Integrations
Woffu

Resolved
Jun 29 at 10:48am CEST

We’re back! Woffu should be up and running. Thanks for bearing with us.

Created
Jun 29 at 10:35am CEST

Woffu is down for most users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.